Setting Firefox home page

  hiwatt 17:08 24 Mar 14
Locked
Answered

Hi folks, I was having some problems with firefox so I reset it.When entering my home page address,when I started typing www it listed all the sites from my bookmarks? It never used to do this? Is there anyway to stop it listing these sites? Not a big problem but just wondering why it has started doing this? Thanks.

  spuds 17:34 24 Mar 14

Not sure if I am following this correctly, but the solution might be in cleaning out your browser cache?.

  jaywoo 18:26 24 Mar 14
Answer

In Firefox, go to Tools/Options, click the Privacy tab, at the bottom under the heading Location, choose what you want Firefox to show you when you start typing in the address bar - evidently it has been set to Bookmarks or "History & Bookmarks".

  hiwatt 19:25 24 Mar 14

Spuds tried that! Jaywoo that's exactly what it was.Firefox must do this by default.It's been ages since I had firefox at default settings.Thanks a lot.Sorted.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…