settign sky broadband wireless

  kidsarocker 11:56 06 Feb 08
Locked

Please help

I have built my pc a few months ago and just been activated to sky broadband. can someone tell me how to set up a wireless connection. I have tried the wireless wizard and got to the part where i click on save (for usb flash drive) the cursor changes to eggtimer and stays like for a very long time. is there anything i need to configure before i use this wizard

This is the only pc in the house, pc upstairs, router downstairs. pc running xp home sp2

help would be very much appreciated as I have lost a couple of days surf time

  Kemistri 16:30 06 Feb 08

DO NOT USE the wizard.

[1] Ensure that your router's wifi broadcasting is active. Ensure that WPA-PSK or WPA2-PSK is enabled (please refer to the PDF manual). Ensure that the SSID (service set ident, or wifi network name) is unique to you and that it is being broadcast.

[2] Go to your wireless client (PC). Click on the WLAN icon in the notification area. Refresh the networks list, select yours and enter the PSK. Copy it from a text file at all stages of the process.

Done.

  kidsarocker 16:33 06 Feb 08

Thanks kemistri

will try that after work

  Ashrich 18:24 06 Feb 08

Your wireless router will come preconfigured , all you do is plug it in , the wireless key ( PSK ) is supplied on a slip of paper with the other documentation . The firmware stored on the router , as far as I am aware , cannot be changed , otherwise the numpties at Sky would be even more flummoxed than they normally are if you have a problem .

Ashley

  kidsarocker 20:38 06 Feb 08

Still not getting anywhere, when i open the network and internet connections in control panel followed by network connections there is no wireless network connection icon for me to connect to my wireless network (wireless zero configuration is set to auto). I have my Ethernet cable hooked up as well as my wireless adapter (edup).

  Kemistri 21:05 06 Feb 08

"I have my Ethernet cable hooked up as well as my wireless adapter"

Bad move. That will get you nowhere, since you cannot establish two simultaneous connections between the same client and host! Ensure that your W-LAN network adapter is enabled and click on the W-LAN icon in the NA (system tray), and don't have any other connection between the client and router while doing so.

  Ashrich 00:36 07 Feb 08

As Kemistri says , disconnect the ethernet cable , and look at the task bar , on the right hand side there will be a single monitor icon with a cross through it, double click on that and you will see the available wireless networks , select yours , double click on it , enter the pass key given to you ( twice ) , then click on connect , that should get you on line .

Ashley

  kidsarocker 08:49 07 Feb 08

Kemistri & Ashrich

Your advice is really greatful

I have looked at the task bar and the monitor icon you mentioned is not show

Faulty adapter? (device manager states working properly, flashing light on adapter)

have a day off from work friday so im gonna invest in a new adapter. Can you advise which adapter will be best and is Microsoft signed (willing to spent around £30 for time being)

Thanks

  kidsarocker 09:39 07 Feb 08

would it show up when i disconnect the Ethernet cable?

  Kemistri 11:18 07 Feb 08

The icon will present whether the adapter is powered or not - if I turn off the adapter on my notebook, the connection will drop (obviously) and the icon will change to show the status, but it won't disappear unless the system tray's icons are permitted to hide when they are deemed to be inactive. That is accessed via the Start Menu and Taskbar Properties palette.

  Kemistri 11:19 07 Feb 08

The icon relates to the connection rather than the adapter itself.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

What I learned from my mentor, Oscar-winning VFX supervisor Phil Tippett

Siri vs Google Assistant