set password on a shared folder over network

  associates 13:04 16 Nov 05
Locked

Hi all,

In WinXP I cannot password shared folders over a network. It seems you can only use simple file sharing or password individual log-on IDs. Can you set a general FULL & READ-ONLY access passwords? Any help would be very appreciated.

Thank you very much in advance.

  recap 16:05 16 Nov 05

You set Permissions when you share folders within XP. On the Sharing Tab click the Permissions button and then Add the users that you want to have access to the folder. Once you have added all users that require access to the folder you can then delete the default Everyone object. You can set Read, Write etc under the Security Tab.

  EgYpTiaN 23:17 21 Nov 05

can i ask where i can find permission button coz i can't find it on da tab

  associates 05:28 23 Nov 05

Hi,

Thank you very much for your reply.

Honestly, i have tried so many times to use the XP's file sharing permission features but without any lucks. That's why i was looking for other alternatives.

Say, we have 3 computers, compA, compB and compC. They are all running on XP Pro.

Please let me explain in a bit more detail(i hope you don't mind) how i set it up and do please check what i did wrong. For a trial and error purpose, i didn't touch anything on the fileserver. Instead, i tested it on compA and compB.

1. I unchecked the simple file sharing on these 3 comps in order that i can set security permission.
2. set up username and password on 3 comps ie. compA & compB. For example on compA, username: johns & it's got password, and on compB, michael is the username, and michelle on compC as username
3. On compA, i created a user by going to "computer management" -> add user "michael". There is a folder called "mydata" sitting on C:\mydata on compA. I made it shared on the network by going to "Sharing and Security" -> share this folder -> on the permission, there is everyone set with only read permission -> on the security, i add user by going to add -> change the object types to user -> i can't change the location so i use "compA" -> Advanced -> find now -> compA/michael. I did the same way for compA/michelle.
For security setting, i set michael with a full control and michelle with a limited control ie read only.

Then, after having done all that, i went to compB logging as michael and went to windows explore trying to find the folder thru network places. When i double clicked the folder, it actually let me in without asking any password. The problem was i couldn't change or save anything on the folder eventhough i set michael with full control on the security setting while everyone set with limited on the permission on compA. what's happening here? what happen to the full control i set on the security setting for michael?confused.

I hope i explained it well to you.

Thank you once again in advance and look forward to hearing from you

  RSBConsulting 18:38 16 Jan 06

Remove the Everyone group from your Permissions tab....

  tumbleweedoffur 17:26 31 Jan 07

How do you do this on WinXP Home ed.?

  powerless 18:02 31 Jan 07

In Safe Mode.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…