Set up internet sharing with Netgear DG834G

  webber_man 23:09 15 Feb 05
Locked

Hi - i've taken the plunge and bought a Netgear DG834G wireless router/access point and connected it via ethernet to my desktop. From there i can connect to the internet no worries. I have also bought a WG511 wireless pc card for my laptop and installed it successfully. The only touble is i can't seem to set up internet sharing or a net work!!

I have re and re-read a lot of threads on here re this particular router but can't seem to find the answer as to what i am doing wrong.

Any advice appreciated.

Cheers.

  webber_man 23:34 15 Feb 05

...just to add - it appears the the laptop is stuck at 'aquiring network address'

  webber_man 07:21 16 Feb 05

refresh...

  Rigga 08:40 16 Feb 05

I take it the laptop is XP?

First make sure that the router is running DHCP.

Second check to make sure the laptop has the DHCP service running. (Rick click My Computer, and choose manage, then in there expand Services and Applications, then highlight services in the left hand pane. Then in the right hand pane find DHCP service, and make sure it's started and set to automatic).

Reboot your PC.

Hopefully that should sort you out.

If not, run IPCONFIG in a command window, (start menu, run, cmd) and report what it says.

R.

  webber_man 09:44 16 Feb 05

Thanks. I won't be able to try that out until i get home tonight but i'll give it a go.

Just to mention also, the laptop (that is running XP as is the desktop) can see my network and the software that comes with the router says the signal is strong but the laptop has no IP address assigned - is this correct?

  Rigga 12:54 16 Feb 05

Yes that's probably right, as it can see the wireless signal, but without an ip adrress it cannot connect to either the other computer or the internet.

Hopefully starting the DHCP service will solve your problem.

R.

  FelixTCat 13:15 16 Feb 05

Make sure that the laptop and the desktop have the same workgroup name but different individual names and make sure that file and printer sharing are enabled on both computers. Set at least one drive or folder to be shared on each computer.

Log into the router and make sure that DHCP is enabled, the wireless side is running, that encryption is disabled, that MAC filtering is disabled and that the SSID is transmitted. Set the SSID to something that you like (ie change it from the default - call it WEBBER if you can't think of anything else!) Save the changes and reboot the router.

Boot up the laptop (or, if running, stop and remove the wireless card, then reinsert it). Disable the firewall, including the XP firewall, if set. Open the wireless card management software and set it for an infrastructure network. Set it to search for a network and look for the SSID name that you set in the router.

It is likely that the route's IP address is 192.168.0.1 and the desktop is 192.168.0.2. Therefore your laptop will probably be given the address 192.168.0.3

When it shows connected, open Start - Run and type "cmd" in the box. In the dos window, type "ping 194.168.4.100" and hit enter. You should get a response which shows you have an internet connection.

Then open My Network Places and see if the shares on the desktop computer appear.

Reactivate your firewall, but make sure that it allows trafic to and from the network addresses that you have. Check again that you have an internet connection and that you can see the network shares.

Don't worry if it doesn't all work out first time. You may have to adjust the firewall on your desktop computer to allow access from the network.

Let us know how you get on.

  webber_man 18:33 16 Feb 05

Goodness me this can be frustrating!! (carefully chosen words there!!)

Thanks Rigga and FelixTCat. The problem was that i had to input the IP address on my laptop of 192.168.0.3 - it was not there automatically no matter what i did. Now i have done that and i can now share files and folders with my desktop - but still no internet!!

Any ideas what else i need to fidddle with?

  FelixTCat 18:39 16 Feb 05

If the laptop isn't picking up its address automatically, it may not be picking up the default gateway.

Click on the network icon on the task bar and click the Support tab.

It should read:

Address Type Assigned by DHCP

IP Address 192.168.0.3

Subnet mask 25.255.255.0

Default Gateway 192.168.0.1

Is that what you get?

  FelixTCat 18:44 16 Feb 05

Sorry. Subnet mask should read: 255.255.255.0

  webber_man 18:47 16 Feb 05

Bang on! Well...you were right in that it's not picking up the default gateway i mean!

All i have are the IP address and the subnet mask. What do i need to do to sort the default gateway?

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…