Set up email account in OE.

  Meshuga 08:43 07 Jul 07

I want to set up an email account in outlook express for the first time on a new PC. In the first box that appears you are asked to put in the name that you wish to be known as , which appears on the email you send. I don`t want to put a name in but, if I dont put something in, the "Next" button remains greyed out so I cant proceed. Is there a way round this please. The only thing I can think of is to put a Full stop or a Hyphen in or something similar.

  p;3 09:04 07 Jul 07

although it is for BT this on line tutorial link may help youclick here

any good for you?

  p;3 09:10 07 Jul 07

probably stating the obvious you will need to input the approprate email addy for YOU which may not be a BT internet addy

dear Djohn rummaged to find this for me in my early days of using OE and I found the tutorial very helpful

??who are you with??

  birdface 09:25 07 Jul 07

Just the same as p;3s version,But may be easier to remember.Worth a look if you get stuck.

  birdface 09:25 07 Jul 07 here

  Meshuga 10:00 07 Jul 07

Thanks p;3 will check that out later today. I`m with tiscali.

  Meshuga 10:01 07 Jul 07

buteman, thanks to you too, will chack yours later too.

  VoG II 10:06 07 Jul 07

For Tiscali click here

  Meshuga 12:00 07 Jul 07

VoG, many thanks, very similar to p;3s but I think slightly easier to follow, for me anyway. Although I am with tiscaly my account name is actually Lineone, who tiscally took over some time ago, so I would have to sustitute where tiscally is concerned. Thanks to everyone.

  p;3 12:06 07 Jul 07

so you are now all set up with the correct addy s and wot not and have sent and received a test mail successfully?

now to avoid all the spam mails getting on to your comp::)))

  Stuartli 12:22 07 Jul 07

The Lineone Mail Server settings can be found at:

click here**&p_li=&p_topview=1

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac