services

  chippy+ 19:56 03 Feb 06
Locked

hi i have uninstalled outpost firewall and searched for any left overs but in looking through services outpost is still there i have disabled it but i can't remove it can any one help i know if i reinstall it that may work but i have installed zone alarm and my network and shared files and i dont wont to lose my settings thanks Chippy

  woodchip 20:02 03 Feb 06

in run type Regedit. go to menu under Edit type outpost press enter delete and press F3 keep doing this till you get to the end

  howard63 20:21 03 Feb 06

look in start - run - msconfig - startup and see if the name appears and has a tick in the box on the left. If so take the tick out and you should be able to delete it.

  chippy+ 20:45 03 Feb 06

hi woodchip/howard63 tried regedit find VoG said to do the same found some but entry was still there i have reg seaker and tried find in regestry found a lot more one i was looking for outpost services and that got rid of it thanks again to all of you for your help Chippy

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now