Service pack 3 installed XP now Firefox wont work

  bumpkin 21:15 11 Jan 13

Hi, had to do a re install of my OS XP a while back and SP2 from the disk. Originally had SP3 but when I tried to download it from Microsoft site I only got error messages so I gave up in the end. Saw a link in a posting today to download it from a different source which I did with no problems. Since I have done this Firefox no longer works, I can type something in the search bar and click search but nothing happens. Any suggestions please.

  SillBill 21:23 11 Jan 13

Can you still use Bookmarks?

  SillBill 21:26 11 Jan 13
  finerty 06:20 12 Jan 13

try to do a system restore to an earlier time. go to start, all programs, accessories, system tools, then system restore. Download firefox from file hippo dot com

download avast from hippo download a firewall have them both installed and running

then try to update sp3 through microsoft.

  bumpkin 12:22 12 Jan 13

Jock1e, tried you suggestion but still won't work. I can get it to work if I do restore but then SP3 not showing.

  bumpkin 21:52 12 Jan 13

I seem to be falling down the list but still not sorted it so any suggestions please

  bumpkin 22:14 12 Jan 13

Thanks for the link SillBlll had a good look at it and tried a few things but it gets beyond my simple brain.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…