Service Pack 2/Outlook Express

  goll_y 09:11 11 Sep 04
Locked

I have for a while now had a couple of problems with outlook express in sending emails (well it won't send them).

I have recently downloaded service pack 2 and it now won't receive emails from my yahoo and wanadoo accounts.

I'm not sure if the two are related but I really want to use Outlook Express for this rather than having to go onto yahoo's website.

  goll_y 09:13 11 Sep 04

It comes up when trying to receive -

The connection to the server has failed. Account: 'Mark Golledge', Server: 'pop.mail.yahoo.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

and when trying to send -

An unknown error has occurred. Account: 'Mark Golledge', Server: 'smtp.mail.yahoo.co.uk', Protocol: SMTP, Server Response: '554 Please check that your outgoing mail server settings are correct. Contact your service provider's technical support for assistance.', Port: 25, Secure(SSL): No, Server Error: 554, Error Number: 0x800CCC6F

  musicman 09:14 11 Sep 04

I can't even open Outlook Express following the installation of SP2! Neither will IE, or most help pages in other applications.
Good News! OPERA still works!!!!

  spanneress 09:34 11 Sep 04

OK...click here;en-us;208814 for a list of the error codes so that you can see exactly what is going on. It seems to me that your outlook express is not able to connect properly. Tell me...do you have a software firewall apart from XP? If so, then check the configuration, if not you will probably need to look at the configuration settings in the enhanced SP2 firewall settings. The error codes are not saying the pop details are incorrect, it is saying it can't establish connection.

HTH

  spanneress 09:36 11 Sep 04

Oh blood and sand. Try this..

click here;en-us;208814

  VoG II 09:39 11 Sep 04

Did you mean click here

  goll_y 09:41 11 Sep 04

Yeah I use Zone Alarm Pro.

I don't know if it is related, but it won't let me log into MSN messenger either.

  spanneress 09:43 11 Sep 04

Yes I did..and that was twice...grrrrr!

goll_y I would wager a bet that it is your set up. So you are running SP2 firewall and zonealarm simultaneously? I would hazard a guess that the zonealarm config has changed...go through the settings and tell it to allow, IE, OE and msn in and out..

  spanneress 09:45 11 Sep 04

Or here is an easy checker..disable zone alarm and try and if that does not work, enable it again and disable the XP firewall and try again...process of elimination. You don't need both BTW....

  goll_y 09:46 11 Sep 04

I found something that said -

Open a command prompt on the Exchange Server computer. You have to modify the command prompt properties, because the data scrolls off the screen. Open the command prompt, right-click the upper-left corner of the window, and then click Properties. Click the Layout tab, and then change the screen buffer size to 1,000. Apply the change. You are prompted to modify either the current window or the shortcut that you used to start the command prompt. You can modify the shortcut for future convenience.
At the command prompt, type netstat -an. Scroll back to the beginning of the data output, and look for the following entries.

Where can I get to the exchange server settings (using Windows XP Home)

  goll_y 09:51 11 Sep 04

I've tried one off, one on etc but the problem remains. I don't think it is to do with Firewall settings.

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…