Service pack 2 - has it affected IE for anyone?

  vandango 11:54 05 Jan 05
Locked

I installed service pack 2 yesterday and now cannot use IE6. Each time i open the browser I get "this page cannot be displayed message"

I have followed the instructions in previous posts on how to fix Internet explorer but it didn't work.

Anyone any ideas?

  Gongoozler 12:10 05 Jan 05

Hi vandango. Check what your Home Page is set to (Tools - Internet Options). I find it's best set to "Use Blank", then I can decide what site I want to visit on opening IE. Otherwise install Mozilla Firefox click here, I'm sure you won't regret it.

  ACOLYTE 12:24 05 Jan 05

Have you checked that the sp2 firewall has allowed IE6 access to the net,you could even turn sp2 firewall off just to try.I installed sp2
months ago and have not had a problem with IE.Also check that port 80 is open to allow IE access to net.

  JIM 12:29 05 Jan 05

You dont give to much to go on (bar taking it that your running Winxp)in reality your install of SP2 pack should have left you in a better situation internet wise than before.Are you running broadband, with usb modem,or a router,Your isp supplier/software used may help.

Have you check firewall settings,using more than one firewall etc.Have you tried setting your internet options,Advance to the default settings.If you change anything be sure to return as before.What are you using/browser wise to access now.

If you installed SP2 yesterday i would have been wary of doing an attempt fix to Internet explorer.You may be better doing a system restore first, back to after your install of the windows service pack 2 for now. If we could have more information we may be able to help better.

  mattyc_92 14:33 05 Jan 05

Have you deleted ALL your cookies, Temp Internet Files and Cleared the history???

I have found that this simple proceedure normally is the fastest and easiest way to solve internet related problems!!!

  Starfox 16:55 05 Jan 05

It changed my internet settings to *Never Dial a Connection*


Try Start + Control Panel + Internet Options,

click on connections in the Internet Properties box and make sure that *Always Dial my Default Connection* is highlighted

  Teaboy 17:20 05 Jan 05

It may sound silly- But have you checked File-work off line-to see if it is ticked?

  Gongoozler 17:28 05 Jan 05

I think Starfox probably has the right answer. I recently installed XP with SP2 on a computer and on opening IE it wanted to contact Microsoft, but because it was set to "Never Dial a Connection", there was no connection to the internet. Changing the setting to "Always dial my default connection" corrected this, and changing the home page to "Use Blank" stopped it trying to connect to Microsoft anyway.

  vandango 18:23 05 Jan 05

I have a broadband connection with Demon Home 500, works fine on my computer running windows 98se. The computer in questions is my mums running xp. We use a usb modem. The web connects fine and the demon conection is set to default.

I have restored the computer to before I installed sp2 and it works fine, apart from hotmail which i understand is a problem with hotmail.

I formatted the computer yesterday and reinstalled xp etc due to a virus she had. Windows of course installed new updates including sp2 then the problem started.

I tried firefox before restoring the system and this didn't seem to work either. Does anyone know what this means?

  Gongoozler 18:25 05 Jan 05

Is firewall blocking the browsers?

  vandango 18:37 05 Jan 05

I tried with the firewall turned off but no joy.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…