Service Pack 2

  amyjen7 10:11 28 Jun 05
Locked

I am attempting to turn off the Firewall from the security Centre by checking "off (not recommended)" Everything is fine whilst I am using the Pc but when I turn the Pc off and return later the firewall in the Security Centre is back on. Please could someone tell me how to shut it off permanently? I already have a Firewall in Norton System Works 03 and understand it is not recommended you have the two running together

  dagwoood 10:20 28 Jun 05

Wort, try this. Go to start > Network Connections > right click on whatever device you use to access the net, select properties > advanced > settings. From here you can turn Windows firewall off.

Reboot and see if that's cured it.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…