is this a server problem?

  zaz 16:28 03 Jul 03
Locked

I am not sure if this is a server problem or not - help?

When I connect up - all works OK for about 1 minute. Webpages load in good and fast, Outlook opens OK - no problems,

After about one minute it slows up, and I continually get the message 'this page cannot be viewed ' (or similar). So I have to back button and try to reload the web address again - sometimes it works, sometimes I get the message again about not being able to view.

Sometimes whilst trying to load in a website I lose the connection all together.

When all is Ok - I get all the lights on my external modem flashing beautifully showing me its working - but when it slows up I only have 5 out of the 7 lights lit and the other two remain dead!

I have queried it with my ISP but they say it is a pc problem! i say thats a cop out cos I think its an ISP server problem!

any ideas?

Zaz

  Lú-tzé 16:36 03 Jul 03

Who is your ISP? It may be worth having a search on support sites for any problems experienced with them.

Also, is your modem driver up to date?

  zaz 16:54 03 Jul 03

ISP is a Swedish company called Tele 2 - will investigate problems - but how do I find support sites?

How do I check if modem drivers are updated?

Zaz

  Lú-tzé 17:04 03 Jul 03

To check your modem drivers, first of all you need to know the manufacturer of your modem. Go to their site and see what is their latest driver. Go into the device manager on your pc and then into the modem properties. That will give you details of your modem driver version number.

If I remember correctly, Tele2 is used by a friend of mine in Ireland at work and she mentions some problems - I don't know the nature of them nor a solution.

  woodchip 17:09 03 Jul 03

I have had nothing but problems since it's supposed to have been upgraded, I have resigned my self to it not getting any better. Pages not loading fully etc

  zaz 17:13 03 Jul 03

woodchip - do you mean trouble because you are using Tele 2?

Zaz

  woodchip 17:19 03 Jul 03

It hangs on last server, with Opera you can see all the servers at the bottom of page, and the number of pictures being loaded many times it does not load the last pic. At the moment it appears to be OK, except having to keep clicking on the reload button.

  woodchip 17:51 03 Jul 03

Thought this would have been locked by now

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Why ecommerce hasn't taken off on social media

New MacBook Pro 2016 review | MacBook Pro with Touch Bar review: Apple's expensive and powerful…