'server not found'

  PC840 28 Aug 12
Locked

When surfing the web I was getting this error message constantly! But after following some instruction I found, it has improved, but still happens! Is a ISP problem, speed problem (I am on a dongle) or further adjustments required? Any opinions?

  spuds 28 Aug 12

Have you tried different browsers, to see if you are getting the same "server not found" results?.

  PC840 28 Aug 12

I haven't really, because I use Firefox because it has some useful add ons, that I like! But I'll try IE9'

  Woolwell 28 Aug 12

Are you losing connection with the dongle? I suspect that the dongle is the most likely cause.

  PC840 28 Aug 12

Would that be the dongle itself or the ISP?

  Woolwell 28 Aug 12

Location and speed of connection could be the problem. Difficult to establish the problem unless you can try the dongle in another area.

  PC840 28 Aug 12

'Location and speed of connection could be the problem' Yep that was one option I was considering. Because this problem seem to have getting worse since they, '3, upgraded in my area!

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message