'server not found'

  PC840 12:14 PM 28 Aug 12
Locked

When surfing the web I was getting this error message constantly! But after following some instruction I found, it has improved, but still happens! Is a ISP problem, speed problem (I am on a dongle) or further adjustments required? Any opinions?

  spuds 12:26 PM 28 Aug 12

Have you tried different browsers, to see if you are getting the same "server not found" results?.

  PC840 12:56 PM 28 Aug 12

I haven't really, because I use Firefox because it has some useful add ons, that I like! But I'll try IE9'

  Woolwell 13:02 PM 28 Aug 12

Are you losing connection with the dongle? I suspect that the dongle is the most likely cause.

  PC840 13:27 PM 28 Aug 12

Would that be the dongle itself or the ISP?

  Woolwell 13:33 PM 28 Aug 12

Location and speed of connection could be the problem. Difficult to establish the problem unless you can try the dongle in another area.

  PC840 16:42 PM 28 Aug 12

'Location and speed of connection could be the problem' Yep that was one option I was considering. Because this problem seem to have getting worse since they, '3, upgraded in my area!

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…