Server Boot Issues

  Steve N 10:49 08 Sep 03
Locked

We have a HP Netserver E200 at work which has an Adaptec AHA-2940UW Adapter.

Windows 2000 Server is currently installed on the 18GB 7200RPM SCSI drive and has worked fine no probs for ages.

After looking around a while ago for extra storage I came to the conclusion that buying a similar drive would cost a fortune so i decided to go with a 120GB Maxtor Plus 9 8MB Cache 7200RPM ATA133 HDD, as it would offer similar performance to our age old SCSI.

I installed the drive straight off with no probs. Put it on the first IDE channel set it to master and the CD-ROM to slave. formated it and all was fine and dandy until Friday (5th Sept) when I did a reboot after installing a windows update and now the server will not boot.

It installs the SCSI BIOS etc but once this is done the boot sequence just ends up with a black screen and the message 'Press A Key to Reboot'. The computer boots fine when the maxtor is not there but when I plug it in it comes up with aformentioned message.

I have tried various combinations of Master/Slave/CS with the CD-ROM, and also seperated the drives completely by putting them on seperate IDE cables but I still get the same problem.

I am something of a novice when it comes to SCSI drives so am I missing something about installing IDE drives along side them? I thought the motherboard (ASUS P3V133) might not like the large hard drive but the limit on some is 137 gb and it did work fine until I rebooted!

Any help much appreciated.

  Steve N 22:40 02 Oct 03

Fixed it myself by disabling the ide drive in the BIOS. Windows still recognises the drive when it boots.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…