serious problem here, runtime error

  User-312386 09:18 23 Feb 03
Locked

Hi all i am having a problem here

if i sometime click on a link it comes up "runtime error, would you like to debug" the computer then slows down and i have to restart

Whats going on

I cant even do a screen print to show everyone

the runtime errors are below

1

A runtime error has occured
Do you wish to debug?

Line 61
Error:"Symwinopen" is undefined

2
A runtime error has occured
Do you wish to debug?

Line 49

Error: "Access is denied"



Thats the 2 errors, i cannot do a print screen for some reason

click here for the page that i am getting the errors from

  MAJ 09:24 23 Feb 03

Yes there are some errors on that page, madboy33™. And a pop-up and a pop-under. Turn off your script debugger, that should help.

  powerless 09:24 23 Feb 03

Popup Heaven...

The problem is with the website...

I think to dsiable the message appearing you have to go Tools > Internet Options > Advanced > Disable script debugging...

Click "ok"

The message does not appear when i 'Click there'

  User-312386 09:42 23 Feb 03

Script debugging is disabled

I now have a problem with Mspaint

it does not load

madboy33

O/S Windows XP IE6

  MAJ 09:47 23 Feb 03

Try a System Restore??

  AndySD 09:50 23 Feb 03

Put your windows CD into the CD ROM and hold the shift key (the one with arrow pointing up, just above the Ctrl key on the left of your keyboard). Holding shift for a few seconds will stop the Windows CD from auto running, but the drive will still spin up to read the disk then spin back down again. Once it has spun down you can release the shift key.

Now click Start/All Programs/Accessories and choose Command Prompt. Type in

sfc /scannow

and hit enter. This will check and replace any damaged system files.

  User-312386 09:53 23 Feb 03

did that yesterday

  AndySD 10:15 23 Feb 03

Are you running as a user or Admin?

  User-312386 10:19 23 Feb 03

admin

no other accounts set on it

  AndySD 10:32 23 Feb 03

Ok I will assume you are getting no error messages.

I am on an NT pc at the moment so working from memory...lol

Try going Add/Remove Programs and in windows componants look in accessories and untick Paint.Click OK and then go back to the Desktop and Reboot.....

Reinstall Paint by ticking the Box and see if it loads.

  User-312386 11:03 23 Feb 03

i have put xp disc in, uninstalled Paint, re-started comp and then re-installed

still no good

Paint locks up all the time

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…