Sent Packets out doing the recieved (internet)

  myphrill 16:16 18 Jan 05


I hope someone cares enough to reply to this. My sent packets is way out doing the recieved packets and from experience they should be roughly the same? I think this is causing me momentary cut offs from the net, stopping downloads and screwing with msn messenger and my conversations.

This is a new PC and is 1 of 2 running through a router, but the other pc has no troubles like this. This PC is still the one having troubles even if i swap the cables over in the router.

Can anyone help me please?

  phono 16:40 18 Jan 05

Is your Network Interface Card set up correctly?

Have you checked in device manager for any conflicts or other problems?

Have you tried running the Networking Troubleshooter?

  phono 16:45 18 Jan 05

Another thought, have you scanned for any Virus, Trojan and Keylogger infections etc?

  myphrill 16:50 18 Jan 05

I installed my RealTek Gigabit Ethernet network card with the provided CD. It says there are no problems or conflicts, the troubleshoot guide could not help ; unable to solve my problem. And I've used Free AVG Anti virus and Norton Anti Virus 2004 to scan for viruses and spyware doctor to scan for spyware and adware. Everything seems clean. At this moment, what are your sent and recieved packets at?

  VoG II 16:55 18 Jan 05

Sent 16,266,006

Received 71,952,017

  myphrill 16:57 18 Jan 05

Yeah, mines

Sent : 11,000approx
Recieved: 400approx

This can go upto something like...

Sent : 200,000approx
Recieved: 20,000approx

I've installed two drivers that came on the motherboard CD, the Realtek Gigabit driver and a PCI Lan driver. No help. What could be wrong??? Is something wrong with how I installed this pc to the router perhaps?

  myphrill 17:01 18 Jan 05

I'm now plugged straight into my cable box without the router and the recieved packets is still being WAY out done by the sent packets. It cannot be the routers fault or routers installation fault.

Is there anything i can do?

  VoG II 17:04 18 Jan 05

I would check for malware "phoning home". click here

  myphrill 17:09 18 Jan 05

I'll try, keep your eyes on this forum for my results using it.

  myphrill 17:21 18 Jan 05

I downloaded the 30day trial of it. Upon installation and signing up it did a scan which seemed to do alot of stuff such as 'minor fixes and speed improvements' but nothing that helped my problem. I'm currently doing a malware scan, no malware files found so far.

Whats 'phoning home' something i should look for or what?

  myphrill 17:22 18 Jan 05

I just emailed the shop i bought the motherboard from (inwhich the ethernet network card is integrated into) I now await their reply.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…