Senile Decay

  laurie53 10:46 26 Oct 04

I'm ashamed to ask this question on the Forum, since the answer is so simple and has been given many times. It's just that my mind's gone blank and I can't for the life of me remember - hence the subject title.

I have Windows Explorer in my Start Up folder. Since installing SP2 (without any other problem I may say) I get an extra Explorer window on boot up, defaulting to My Documents, which I never use anyway.

I know that the fix is simple - could somebody please remind me of it? I promise I'll print off the answer!


  Smegs 10:52 26 Oct 04

Try going to your start button, then looking in Startup, if it's there, delete it.

If not you may have to have a look in MSCONFIG, in the Startup tab. Untick it.

Do you have windows opening on startup, other than Explorer??

  Stirkius 12:05 26 Oct 04

If you want to help with that senile decayclick here

  Sethhaniel 13:40 26 Oct 04

if not take the one out of startup and see if one still opens - as to get it to open not on 'My Documents - right click on shortcut to Windows explorer -properties - and in target %SystemRoot%\explorer.exe /e, adding the <space>/e, and windows explorer will start at My Computer
<space>/e,n, will bring it to 'C:\' ;)

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…