send/receive error Outlook 2010

  Marko797 13:42 03 Jan 11
Locked

Recently started getting an Outlook dialogue box popping up now and again asking me for password etc for my aol mail (imap), which I access via Outlook 2010.

I have ticked the box to remember the password but this seems to have little effect, and when the box appears this is then un-checked despite me previously having checked it.

Anyone know how to stop/fix this, or what the error is?

Thanks in advance.

  Woolwell 15:51 03 Jan 11

More than likely that this a problem at the ISP end and their server is slow in responding. Outlook messages can be misleading. You could try increasing the server timeout response time under account settings - more settings advanced tab.

  Ian in Northampton 15:55 03 Jan 11

What Woolwell said. If it was working, and it isn't now, and it's intermittent, I'd suspect a (temporary) problem at your ISP's end. I've had some issues with Plus recently, on and off - same send/receive error, but they were having problems with their mail server. It righted itself.

  Marko797 16:29 03 Jan 11

thnx guys, guess a bit of patience is required.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…