Sending page on Internet site

  cuscus 16:40 26 Apr 07
Locked

I just had a new motherboard put in and all is fine except that if I'm on a website and would like to send the page to someone else this is the message that I get: "Either there is no default mail client or the current mail client cannot fulfill the messaging request. Please run Microsoft Outlook and set it as the default mail client."

I'm presently using Outlook Express and I have selected it as my default email.

Can someone help me find out what the problem is?

  skidzy 16:42 26 Apr 07

Have you actually setup OE with your isp details ?

Have you tried sending a link to the required page via OE ?

Since changing to OE as default,have you rebooted the system,this may be needed for changes to have affect.

  cuscus 17:07 26 Apr 07

Could you explain where I find isp? When I'm on a web site and would like to send the page to a friend I click on: send page by email and I get the message mentioned above. Before this new motherboard it used to open my Outlook Express and I would send the page. I can't even get: send a link to. I haven't changed to OE its the one I've been using for years.

  Graham. 17:26 26 Apr 07

Can you send emails? Try sending one to yourself.

  cuscus 17:43 26 Apr 07

Graham, I have done so and it works fine.

This thread is now locked and can not be replied to.

What is ransomware and how do I protect my PC from WannaCry?

Disney layout supervisor Rob Dressel on the challenges of visualising Moana

Siri vs Google Assistant