Sending emails using thunderbird with Plusnet as ISP

  C4 11:16 05 Mar 15
Locked

I have just transferred to Plusnet from Talktalk and find that i cannot send emails although I have no0 problem receiving them. i have the latest issue of thunderbird which appears to have no provision for changing the outgoing server settings. Also sometimes when trying to open Thunde3rbird a get messages telling me that it is already running, (which it is not.)
any suggestions? Thunderbird help pages do not mention Plus net as a recognised ISP.

  northumbria61 12:03 05 Mar 15

See Check or Change Email settings to see if you have the correct setup.

  Jollyjohn 12:03 05 Mar 15

With Thunderbird ope go Edit - Account Settings - Outgoing Server(SMTP) settings.

In here should be - smtp.plus.net - username and password. Default port is 587 with no connection security and password transmitted insecurely.

Check if this works - if OK then come back and try ssl/tsl connection security default port changes to 465

Check eMail still works.

  northumbria61 12:05 05 Mar 15
  Jollyjohn 12:09 05 Mar 15

Correction - having just logged into Plusnet support - SMTP settings should be relay.plus.net on port 25 with no ssl/tsl.

Accept the warning from Thunderbird about security, if you get one.

This thread is now locked and can not be replied to.

Qualcomm Snapdragon 835 benchmarks: Antutu, Geekbench 4, GFXBench and PCMark results

1995-2015: How technology has changed the world in 20 years

This animated short film tells a moving story of domestic violence for Refuge

New iPad 2017 preview: Apple's affordable but underspecced new iPad may appeal to the education…