Sending email problem with freeserve / fsnet

  short-circuit 22:39 14 May 04

A friend of mine gets this error when trying to send email from Outlook. Emails are received without any problem. The email account settings have been checked and match those recommended on the freeserve site. It's only Outlook that won't work. Emails are sent without problem from fsnet web site. Any advice on how to make Outlook work with the account. I notice that the account is and I thought this was a web-mail only account. Is this the problem? Does my friend need a freeserve account in order to be able to check email with Outlook?

This is the error message:'', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E

Any help would be very welcome.

  SANTOS7 22:46 14 May 04

click here this might help, good luck

  VoG II 22:48 14 May 04

Different ISP but click here may help

  AndySD 22:49 14 May 04

Turn off SSL security and change the server to and

  lindyloo4 11:35 15 May 04

I use Outlook Express and have a account. I'm not having any problems and my settings are and SSL is unchecked.

Hope this helps.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…