Sending email doesn't happen - most of the time

  Handy Spinner 19:05 04 May 04
Locked

Windows 98 SE, Outlook 2000, 56k modem, Freeserve Anytime.

Sometimes emails will send, but I mainly get this error:

"The TCP/IP connection was unexpectedly terminated by the server. (Account: "*********[have removed name*******], SMTP Server: 'smtp.lineone.net', Error number: 0x800ccc0f)."

Same problem with @tiscali.co.uk addresses.

Similar problem on downstairs computer with similar specs.

Ideas please? At the moment I have to log on to my email via the Tiscali website to send email, which is less than ideal.

Thanks.

  VoG II 19:08 04 May 04
  Diodorus Siculus 19:08 04 May 04

click here

When you start Outlook Express or try to send an e-mail message, you may get one of the following error messages:

* Your server has unexpectedly terminated the connection. Possible causes for this include server problems, network problems, or a long period of inactivity. Account: 'pop.tiscali.co.uk', Server: 'pop.tiscali.co.uk', Protocol: POP3, Port: 110, Secure(SSL): No, Error Number: 0x800CCC0F

Solution
This problem is often modem related. The first step is to;

* check your Outlook Express settings, making sure that the POP3 and SMTP servers are as in the screenshots, and that your full user name and password are correct. (Tip. Watch out for SMTP spelt as STMP, and that commas are not there in place of full points).
* If this is OK, read the Modem and connections troubleshooting guide
* If you're still having problems, it could be that Outlook Express is itself corrupt. Microsoft's instructions on how to delete it and reinstall it, along with making a backup of your address books etc, are at for Windows 95, 98, and ME and for for Windows 2000.
* Other suggestions by Microsoft are available HERE
* If this has still not resolved your problem Symantec Security Systems have detailed information on modifying your system settings available here
* If you have Norton Internet Security or Norton Personal Firewall and you will need to modify their configuration as advised by Norton and available here
* Ensure you do not have email protection setup on your system.

click here

  Handy Spinner 19:22 04 May 04

Thanks, but the settings are correct. As I said, the problems do not always occur - but they often do. Can you shed any light on why it happens spasmodically?

  Diodorus Siculus 23:33 04 May 04

spasmodically? don't know.

Try an updated modem driver.

  anniecat 03:27 05 May 04

I'm with tiscali and like you I get this from time to time and usually it's the ISP having probs ... I think that's why it's spasmodic.. ISP service status can usually confirm. I've wasted loads of time in the past checking my settings etc. then discovered it was the ISP all along.. I wouldn't let it worry you.

  anniecat 03:32 05 May 04

P.S. if it's not obvious the ISP that's at fault I found a reboot will more often than not clear any glitches..

  anniecat 04:02 05 May 04

put it down to the time of day.. or should I say night, but didn't read your post properly, you say it happens more often than not, I was thinking just occassionaly so it might well be that you have a bigger problem than I initially thought, so disregard my ramblings please... sorry.

gonna change my ID to "insomniac" lol

  Handy Spinner 09:34 05 May 04

I wondered if it's because my ISP is Freeserve, but my email is Tiscali (which was my old ISP).

  Diodorus Siculus 10:17 05 May 04

If your ISP is freeserve, then you will need to use their smtp server for sending mail.

  Handy Spinner 14:27 05 May 04

Why does it work sometimes then? :S

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…