Sending email and AVG anti virus

  Pusherman 07:08 30 Sep 04
Locked

I am using AVG free edition. In the control center under the email scanner tab I have all the check/certify incoming/outgoing messages checked and in the advanced settings section under the certification tab I have a message in the two incoming/outgoing text boxes. When I send an email to myself I should get a message appended to the bottom of the email but none are appearing.

I know that my emails are being scanned (at least ones I receive) because I got an alert when a dodgy email was sent to me. But why isn't my message appearing at the bottom of the email I send?

Thanks,
Pusherman.

  Widows Son 07:32 30 Sep 04

Click on the email tab then the advanced settings button. Select outgoing Mail tab. Make sure that the top two options (check outgoing mail and certify outgoing mail) are ticked and that the bottom one (with attachments only) isn't.

  Pusherman 08:14 30 Sep 04

Thanks for the quick reply Widows Son but that is how I already have it configured.

Pusherman.

  Lionheart ? 08:25 30 Sep 04

Is the Outlook plugin box ticked, if I remember correctly it is in the same place that Widows Son has mentioned.

  Pusherman 09:22 30 Sep 04

That's done it, thanks Lionheart!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…