Sending e-mails

  Margo66 18:22 31 Mar 08
Locked

My e-mails are coming in fine but when I try to send one this is what it says
The message could not be sent. The authentication setting might not be correct for your outgoing e-mail [SMTP] server. For help solving this problem, go to Help, search for "Troubleshoot Windows Mail", and read the "I'm having problems sending e-mail" section. If you need help determining the proper server settings, please contact your e-mail service provider.

The rejected e-mail address was '[email protected]'. Subject 'HI', Account: 'POP3.go-plus.net', Server: 'SMTP.go-plus.net', Protocol: SMTP, Server Response: '550 REJ-CON-002: Host (78.151.223.165) has been blacklisted by cbl.abuseat.org', Port: 25, Secure(SSL): No, Server Error: 550, Error Number: 0x800CCC79 can onyone help me I have renewed my account settins but still getting the same

  brundle 19:16 31 Mar 08

Your ISP's email sending server (SMTP) has been blacklisted by Hotmail.co.uk as a source of spam. Try using Hotmail itself to reply.

  Margo66 19:23 31 Mar 08

Thanks for that, no its not just hotmail I can not send any emails to any one
Cheers Margo

  Graham. 19:28 31 Mar 08

Your ISP please?

  Graham. 19:58 31 Mar 08

Message received 'Hallo I am on Vista and this is windows mail telling me this only to-day its been ok all the other time Cheers Margo'

ISP = Internet Service Provider.

  Margo66 20:06 31 Mar 08
  recap 20:08 31 Mar 08

It is recommended that you don't post your or others email addresses.

  Digital 20:14 31 Mar 08

Margo66, are you using OnSpeed? If so, try ditching it, it caused me similar problems

  Margo66 20:18 31 Mar 08

Thanks for that but no I am not using onspeed I ditched it last year but I did have credimail on for until I ditched that to day and I think it must have corrupted somthing I renued my email settings but no luck

  recap 20:56 31 Mar 08

Message from Margo66 "Windows Vista AMD athlon 64X2 duel core 3800+ 2.01GHz 2Gig ram Cheers Margo"

The error 0x800CCC79 relates to Outlook or Outlook Express.

The cause of this error is due to the fact that all our SMTP servers require authentication.

Outlook
Go to Tools/E-Mail Accounts/Change, ensure there is no tick in Log on Using Secure Password Authentication.

Outlook Express
Tools/Accounts/Mail (tab)/Properties/Servers ensure there is no tick in Log on Using Secure Password Authentication.

  Graham. 09:32 01 Apr 08

Email settings click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

Where HTML5 is headed next

MacBook Pro v Surface Pro 5