Send tiscali emails over a BT Broadband Connection

  Acco 15:59 02 May 06
Locked

I am unable to send Tiscali emails over a BT Broadband Connection. Incoming emails are received OK. I am using Outlook 2002 and a BT wireless broadband connection and have checked my outgoing settings which seem fine but don't know what else to try.

Any thoughts?

  Aargh 16:08 02 May 06

In your mail settings Tools/email accounts set your incoming mail server as per your tiscali account. Set your outgoing mail server as per your BT mail.

  Aargh 16:11 02 May 06

Further - too quick with the send!

Your incoming mail server will be something like pop.tiscali.net and your outgoing mail server will be something like smtp.btinternet.com, or whatever.

  Acco 16:26 02 May 06

I am still unable to send Tiscali emails over a BT Broadband Connection. Incoming emails are received OK. I am using Outlook 2002 and a BT wireless broadband connection and have checked my outgoing settings which seem fine but don't know what else to try.

Aargh came up with suggestions that I had already tried such as changing the outgoing settings.

At home my BT emails come and go without a problem using my tiscali wireless broadband from the same laptop

Any further thoughts?

  Aargh 16:35 02 May 06

Can't think of anything else unless it is something peculiar to BT that stops you using Tisacal settings.

As long as your email settings are set up for your Tiscali mail account, you should only need to change the outgoing mail server setting, and in the 'connection' tab make sure you check the box 'Use the same connection as my incoming mail server.'

  remind 16:37 02 May 06

Seems weird to me, in the first post you say BT Broadband , in the second `Tiscali wireless broadband`...which one is your actual ISP? Or are they two different ones at different locations, or do you mean the line itself is a BT line..

  Stuartli 16:38 02 May 06

You leave your POP and SMTP settings as usual for Tiscali but, in IE's Accounts>highlight account(s)>Connection tab, you should select BT Broadband as the Always Collect This Account Using and then OK.

  wherty 17:10 02 May 06

that your AV programme is the culprit?

  DieSse 17:17 02 May 06

Some ISPs will not let you send through another ISPs outgoing server. I would check with BT whether they allow this before you struggle further.

What error message do you get?

  DieSse 17:19 02 May 06

And what settings are you actually using?

  Stuartli 17:58 02 May 06

I send and receive e-mails using Pipex, Tiscali and WorldOnline addresses and all go using Tiscali as the Always Collect This Account configuration.

All the POP and SMTP addresses in each case are for the particular ISP involved i.e. Pipex, WorldOnline or Tiscali (yes, I know WOL was taken over by Tiscali!)

In fact the WOL version is still my main e-mail address.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Prehistoric Britain is laid out in these Royal Mail stamp illustrations

Best running headphones | Best sport & fitness headphones: 4 brilliant pairs of wireless…