Send & Receive in Outlook Express

  genesis59 10:50 12 Oct 05
Locked

Recently gone on to Broadband with Wanadoo. All my settings are as they were (or appear to be)but outlook express refuses to automatically check for new mail after the initial start and download of mail. I have it set to check every minute. Have to do it manually and that works OK. The only other thing I've changed is to use Norton Firewall but the settings on that seem to allow for auto checking.
Thanks in anticipation.

  johnnyrocker 10:54 12 Oct 05

in tools options/general have you got a tick in send/receive messages at start up?

johnny.

  DieSse 11:15 12 Oct 05

In the properties for the account(s) - under the Connections tab - make sure you take the tick out of the box *Always connect to this account using*.

Then OE will check mail no matter how you are actually connected at the time.

I don't think this is you actual problem - but that's the correct setting anyway - and might just make a difference.

  genesis59 12:12 12 Oct 05

Johnnyrocker. Yes I have and also the "check for messages every" set at 1 minute.

DieSSe. Yes that is also ticked but does refer to my old dial up "Anytime" connection. There seems to be no option for selecting the broadband connection.

Thanks so far for your help.

  Simsy 12:42 12 Oct 05

I think what DieSse is saying is that you must have it unchecked...

Because it is checked it wont look for your email using the BBand connection.

Regards,

Simsy

  genesis59 14:52 12 Oct 05

Simsy,
If only I could read as well as you. I completely misread what DieSse had written. I've unchecked the box and bingo it works as normal. Thanks to you for pointing out my error and thanks to DieSse for sorting the problem.
Brilliant.

Regards
Genesis59

  DieSse 14:58 12 Oct 05

Glad it was your problem, even tho' I was doubtful - I'll try and put it more clearly next time !! :-))

  genesis59 15:05 12 Oct 05

DieSse
It was no fault of yours I just completely misread it. I don't think you could have put it any clearer.
Thanks very much.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…