send and receive e-mail on virgin

  fullyfitted 22:04 07 Nov 03
Locked

I'm using windows xp home edition and although I can access the internet I cannot access my mail account either through mail washer or direct via outlook express. the error message is " connection to server has failed. Error number ox800ccc0e" I've only just got this computer so I am new to xp but the problem has only just occured after a week of no problems. Any advice would be welcome. I have N A V 2003 installed, I've tried disconnecting it and also disabling the firewall but thats all I've tried

  Dipso 22:09 07 Nov 03

click here suggests the problem may be with Norton.

  Dipso 22:21 07 Nov 03

click here also suggests the problem relates to anti-virus software.

  Mike. 22:38 07 Nov 03

I get the same problem with Virgin email (via dialup) , although can connect fine get the same error as you 75% of the time. Also I have setup Opera to goto a number of sites at start up, but certain sites are not available when the email problem occurs.

Not a firewall issue don't have one. Not an Outlook Exppress issue, tried other clients even Telnet.

  Mike. 22:41 07 Nov 03
  fullyfitted 22:54 07 Nov 03

many thanks to dipso and mike.
I uninstalled N A V , end of problem. I will get on to norton help desk tomorrow , in the past they have been very helpful. They had better be, I've just spent ?16+ renewing my subscription!!

Mike,
I've got the same problem with spelling but in my case it is caused by too much falling down water from scotland,
Cheers and thanks again

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac