Securom Incompatibility or defective merchandise?

  cow1777 16:28 26 Dec 08
Locked

I'm running a machine with vista 64-bit. I recently tried to install a DirectX 9.0-using game (Fifa Manager 09, for those interested). It installed, and the first time I started it up, it worked fine. Then, I installed some patches to it, and from then on, whenever i tried to use the 'autorun' utility on the game, SecuRom gave me the warning : 'A required security module failed to activate...' meaning it thought i was using Daemon Tools or something. Now, I uninstalled and tried to reinstall, but the disk isn't even being recognized by my computer (it's not showing a disk present in my D: drive). I don't think the patches were problem, can anybody shed some light on this?

Thanks in advance.

  MAT ALAN 16:32 26 Dec 08

at this folder HKEY_LOCAL_MACHINE/System/MountedDevices/

Right
Click the Mounted Devices folder, Click Permissions, Click Advanced,
Look under the "TYPE" header for any labels that say "Deny", if there
are any highlight and click Edit, Check Full Control and "OK".

If you are happy to go into your registry, this may help...

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…