//some 3rd party need geo

Security Update for Opera 7.54

  Pesala 18:59 11 Dec 04
Locked

click here for the update to protect against this Window injection vulnerability click here (when popups are not blocked).

Described in this Opera thread: click here. I first learnt about it from Speaker's Corner click here

Not a serious threat, but since upgrading is easy, why not do it?

  vinnyT 10:11 12 Dec 04

Thanks Pesala

  bertiecharlie 10:44 12 Dec 04

Thanks for that.

  Pesala 17:28 12 Dec 04

Unless you're paranoid about phishing scams, I wouldn't recommend installing the update for 7.54. It spoils the browsing experience on some forums since the page refeshes on pressing the back button, instead of using the cached page. [url=click here]See this thread on the Opera forum[/url] for a discussion of the problem.

Fixed in Opera 7.60, but that won't be finished for a while I suspect. Maybe not until the New year. I have 7.60 P4 installed, but I find that there are some problems with mouse gestures so I don't use it much. I may reinstall the older build of 7.54 as I don't use banks or credit cards.

This thread is now locked and can not be replied to.

What is Google Allo? What is Google Duo? Google Allo UK release date rumours and features: Google…

1995-2015: How technology has changed the world in 20 years

These clever designs help visualise a complex intelligence tool

iOS 10 troubleshooting tips: Simple fixes for the most common iOS 10 problems, from network…