security stopping me copying to new PC

  awest3 29 Apr 12
Locked
Answered

Just got a new laptop and want to copy all 'my pictures' & 'my documents' from the old laptop drive (xp sp3) to my new laptop (w7 64 bit). I've taken out the drive from the old laptop and attached it to the new laptop via a connection gadget I have. The new laptop can see the old drive and all its files ok. When I try to copy files I get 'you need to provide administrator permission to copy this file' I click on 'continue' and I then get ' you need permission to perform this action' clicking on 'try again' it simply shows the sme 'file access denied' again.

I'm using an administrator logon.

Help please...

  Fruit Bat /\0/\ 29 Apr 12
Answer

You need to "take ownership"

The easy way is to download the script from here

  awest3 30 Apr 12

Thanks for this. I did try that prior to posting but it did not seem to make a difference (I probably did not do it right). Anyway in the end I put the disk back in the old laptop and found that it had a private tag attached to it. I took this off and also took the 'read only' tag off. This worked, now I'm not sure if the taking ownership had actually fixed it and it just needed another re-boot or what but when I attached the drive to the new laptop I was able to copy all the data across with no further issues.

Thanks for your help on this, much appreciated.

Al

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

See 24 hours in London with Paul Richardson's hyperlapse tour

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message