Security settings for Active x controls

  scubaseven 06:22 22 Apr 09
Locked

I keep getting the message "your security settings do not allow websites to use Active X controls installed on your computer..."
I have gone to Tools, security and tried that but it does not work.
Any tips.

  birdface 09:25 22 Apr 09

Until you get it fixed maybe use Firefox.

  Graphicool1 10:01 22 Apr 09

Go back into Tools>IE Options>Security>Custom Level Scroll down to 'ActiveX Controls and Plug-ins' and check your settings against mine...

'Allow previously unused activeX controls to run...
(Disable)
'Allow Scriptlets'
(Disable)
'Automatic propting for ActiveX controls'
(Disable)
'Binary and script behaviours'
(Enable)
'Disable videp and ani...'
(Disable)
'Download signed ActiveX controls'
(Prompt (recommended)
'Download unsigned ActX...'
(Disable (recom)
'Initialize and script ActX...'
(Disable (recom)
'Run ActiveX controls and ...'
(Enable)
'Script ActiveX controls...)
(Enable)

This thread is now locked and can not be replied to.

LG G6 review: Hands-on with LG’s bold, big-screen shot at perfection

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…