Security Pop-ups

  degssie 23:38 18 Jan 06
Locked

I am running Windows XP SP2 on a Toshiba Laptop connected via a USB wireless adapter to a Netgear wireless router.

How do I stop Internet Explorer throwing up boxes asking me the following:-?

Scripts are usually safe. Do you want to allow scripts to run?
Do you want to allow software such as Active X controls and plug-ins to run?
A script is accessing some software (an Active X control) on this page, which has been marked as safe for scripting. Do you want to allow this?

I have my Security set at Default (medium), my Advanced Settings at Default; I have a pop-up from Panicware.

  CurlyWhirly 17:22 19 Jan 06

I think you need to tick the option 'Script Active X controls marked safe for scripting' in Internet Properties > Security > Custom Level (9th option down from the top of the page)

  CurlyWhirly 17:22 19 Jan 06

Sorry enable I mean

  degssie 19:21 19 Jan 06

Thanks CurleyWhirly that should do the trick.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation technologies coming to Siggraph 2017

iPad Pro 12.9 vs Surface Pro 5