security certificate issued by a company

  FatboySlim71 09:05 08 Apr 07

Everytime I go to log into Ebay I get the following displayed,

Security certificate was issued by a company you have chosen not to trust.

This only happens when I log into Ebay, it does not do it with any other secure web site.

I have Windows XP Pro and I use AOL 9.

  FatboySlim71 21:46 08 Apr 07


  FatboySlim71 08:21 10 Apr 07

I was wondering if anyone could advise me on how to stop the,

'Security certificate was issued by a company you have chosen not to trust' appearing everytime I log in to Ebay.

  FatboySlim71 21:49 10 Apr 07


  I am Spartacus 22:06 10 Apr 07

Are you sure you're going to the right address?

click here the Scam Alert bit at the bottom.

  FatboySlim71 22:17 10 Apr 07

Thanks for the help.
Im sure its the right address, its the address I have always used to get on to EBay, it didnt used to do it. It happens when I have clicked on the sign in text on Ebay's web site, it seems to be when the site is going from the normal to the secure part of the web site.

  margb 17:03 11 May 07

I have started getting the invalid security certificate warning when I go into my Gmail. I have also received it on Ebay previously. I would welcome any advise as to what to do about this. I have had Norton 2007 for ages now, but have ony had this security cert warning for about a week. margb.

  FatboySlim71 08:50 12 Jul 07

Im still having the same problem, has anyone else experianced this problem, and has anyone any advice on how to fix it. I have provided a link to a picture which shows the offending window. Any help would be much appreciated.

click here

  cocteau48 11:17 12 Jul 07

I got this last night when accessing a site (which we use for replacement filters for our Dyson vacuum cleaner) and was about to enter the personal details page.
I do not know if this is significant but I was using my bookmarked link to the site (used them before with no probs)
I backed out and then did a fresh Google search for the same site - which accessed the site and allowed me to complete my tranaction with no warning pop up.
Is it possible that that it is bookmark related in some way?

  FatboySlim71 11:24 12 Jul 07

Thanks cocteau48 for your suggestion. I have just tried entering w w w . e b a y . c o . u k into my internet browser but I still get the same thing happening. Thanks anyway.

  FatboySlim71 22:18 12 Jul 07


This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac