Security Centre will not start

  Bobnik 21:03 PM 17 Jul 11
Locked
Answered

I am running vista and the windows security alert icon is appearing on the toolbar. It says the security centre service is turned off. The service will not turn on even via services. I get an error 1068 no dependencies associated.

Any suggestions please

  chub_tor 21:38 PM 17 Jul 11

Try this:

Start => Run => Type netsh winsock reset then click ok. Restart your computer then check windows firewall again.

  Bobnik 21:48 PM 17 Jul 11

Thanks for the advice. Following the reboot I still can't get the security centre to start. Firewall and Defender are running but the security alert is still there and says the security centre is not running

  rdave13 21:58 PM 17 Jul 11

In services check that WMI (Windows Management Instrumentation) is also running and on automatic. If that fails to run you might have some malware. Run your security software scans

  Bobnik 22:03 PM 17 Jul 11
Answer

Great stuff - all is working well. Many thanks

  northumbria61 22:10 PM 17 Jul 11

If it is a 3rd party Firewall you are using then Security Centre will automatically be turned off - can you verify this ?

  northumbria61 22:11 PM 17 Jul 11

Good news - great to hear all is now working for you.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 release date, price, features UK: Free upgrade available July 29 with 10 years of free…

Why Vodafone’s frequency choice should interest you: The benefits of 800MHz

Digital visionaries discuss Designing the Future

Apple Pay UK launch guide and participating UK banks: HSBC, First Direct finally support Apple Pay