security centre at odds with computor

  mettis 23:45 22 Sep 04
Locked

security centre keeps flagging up that auto updates is turned off when computor says that they are on.I do not really want to turn security centre off has anyone found a answer to this issue

  Diodorus Siculus 08:31 23 Sep 04

Somewhere in the options / preferences for the security centre, it is possible to disable the automatic warnings. Go into the control panel and then security center and you will see it.

(Sorry I am not more precise - I am on win2k at present.)

  temp003 08:54 23 Sep 04

Open the Security Centre from the tray icon or Control Panel. To the left, under Resources, last item, there's an option to change the way alerts are sent. Click that, and turn off the alert in respect of Automatic Updates.

I turn all of them off. I find this SP2 Security Centre does virtually nothing and is a real pain, and there's no official way to disable it unless the machine is on a domain using XP Pro.

  VoG II 09:04 23 Sep 04

To turn off the Security Centre, Start, Run, type in

services.msc

and click OK. Scroll down to Security Centre and double click it. Click the Stop button and set the Startup property to Disabled.

  temp003 10:01 23 Sep 04

Thanks, VoG. That's great.

  SEASHANTY 12:10 23 Sep 04

^

  mettis 16:26 23 Sep 04

Thanks to all who responded it seems that i will need to disable security centre to prevent this annoying inaccurate message from popping up

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

Best Christmas Agency Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…