Securing a Wireless Router

  dave_and_confused 21:45 05 May 05
Locked

Just setup a new Wireless Router - Buffalo WYR-G54

I have one PC (so far) connected via a port on the switch with a Cat 5 Patch Lead.

I also have this Mac Powerbook connecting via the Airport too.

However i now need to secure the network.

I'm following the instructions and it asks for the Encryption Type so i select WEP.

I'm asked for an Encryption Key. Now i assume i make this up myself so i ebnter a random number of letters copy and pasted from Notepad.

If i hit Apply it then adds a box asking for the Pre-Shard Key (WEP-PSK) so i make up and enter another random string.

I hit Apply and then the two boxes clear and nothing changes.

Both the PC and the MAC can still connect with no problems.

It mikght help if i had a better understanding of what i'm trying to do but is there an idiots guide or can someone help?

  dave_and_confused 08:43 06 May 05

I've started again with a fresh head and a good dose of coffee. No distractions.

Everything is working OK.

I go to the security page, enable security, enter a WEP KEY and a WEP-PSK, click Apply.

The page then resets back to disabled and the fields are cleared......

  mgmcc 09:50 06 May 05

I suspect you may not be using only "hexadecimal" characters, which are the numerals 0 to 9 and the letters "a" to "f". Create your hexadecimal string with a random selection of these.

  dave_and_confused 12:48 06 May 05

I'm using a third party tool to create the random strings.

I'll try again.

  mgmcc 14:15 06 May 05

It is simple enough to make up a 10 character hex string:

b3c2c8e4a5
cc2ba43d1f
1b4a2d6e7e

  BigMoFoT 15:52 06 May 05

secure..Your using WEP-PSK which is wireless equivalent privacy, pre shared key mode. It isn't the most secure, WPA is the strongest but I'm not sure how that works on a MAC because with XP you need to apply a specific update. For home networking use I'd say your pretty secure the only thing you could do different is to increase the bitrate of the encryption and turn of broadcast SSID so no one can 'see' your network.

Hope this helps

  BigMoFoT 15:56 06 May 05

Mis-read the post - a wep key is different to a wep-psk key as both are different methods of encryption

  dave_and_confused 18:32 06 May 05

Problem is i can't actually turn any form of security on!! WEP or otherwise. When i click Apply the fields reset and Security status switches back to Disable.

I've got round it as my two PCs are connected via the LAN Switch and you can lock out all Wireless devices except those you specify so I've told it about he Mac and it seems to work OK. I';m going to get a USB Adaptor at the weekend to try locking out my second PC and try a few things....

The joy of new technology.....

  whybe 23:54 06 May 05

Dave. I have a D Link router and for WEP security the number of hexadecimal digits differs depending on the cipher rate I set. I have the option of three 64 bit, 128 bit and 256 bit the number of hexadecimal digits needed are 10 for 64 bit, 26 for 128 bit and 58 for 256 bit. I don't know if the buffalo router has a similar system but if so may I suggest you check that you're using the correct number of digits against the correct cipher bit rate. Hope this may help.

  dave_and_confused 09:56 07 May 05

I am using a 3rd party tool to generate the numbers so yes i'm sure they are right.

When i tried to enter the wrong number of digits it tells me that i have entered the wrong number of digits and i can try again.

It's just that when i put the right info in the boxes it disables WEP and clears the info. If it worked i would then expectthe Mac to have problems connecting but it just keeps on going.

  selfbuild 12:34 07 May 05

Have you tryed entering the same key for both?

It's a bit like when you have to enter a password and confirm the same password......

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch Series 2 review | Apple Watch 2 review: New Apple Watch is faster, brighter,…