securing my network how?

  >steve< 12:08 08 Apr 06
Locked

ive just set up a wireless network and i cant secure it i have got a belkin 8011g 54bit wireless router and in my laptop ive gota ra link rt2500 built in lan card when i click on network connections then change a network setting then enable wep (just to start then wpa)my laptop disconects from the network what am i doing wrong?

  VoG II 12:16 08 Apr 06

If you turn off the laptop, enable WEP on the router, the switch on the laptop it should detect the encrypted network and prompt you for the WEP key.

  >steve< 12:23 08 Apr 06

ive not installed the belkin software for the router im using the windows config with the ralink software do i have to install the rouer software?

  >steve< 12:27 08 Apr 06

how do i turn on wep on the router is it a phisical switch or is it in the ralink or the belkin software.

  VoG II 12:27 08 Apr 06

I have a Belkin router and I installed the software for it but I'm not sure this is absolutely necessary.

If you start Internet Explorer and type in the address

192.168.2.1

and click Go that should take you to the router's control panel, where you can enable WEP encryption. That's how I did it anyway.

  >steve< 12:31 08 Apr 06

im using firefox does this make a difference?

  VoG II 12:34 08 Apr 06

No - exactly the same.

  >steve< 14:32 08 Apr 06

ive followed every thing what you said but i think ive mucked things up how do i get back my wireless connection help please.i typed the adress you suggested and alterd the routers settings enabled wep then i enabled wep on my lan tred to connect and it now says little or no connectivity i then tryed to repiar the nettwork connection in windows but it keeps saying unable to renew ip adress so i rebooted both the cable dsl and the router and then the pc but it aint working mate help!!!!!!

  >steve< 14:43 08 Apr 06

it is asking for a wep key but i did not entera key i entered a pass phrase instaed but when i click connect it asks for the key not pass phrase is this the problem?i am currently connected through the cable bypassing the wireless router.how do i dissable wep ive tried entering 192.168.2.1 and it times out how do i get to that page again thanks for youre help.

  VoG II 18:18 08 Apr 06

The pass phrase should have generated a WEP key and that's what you should have typed in.

Have a careful look at the router - there should be a tiny hole marked Reset. Push a pin in to reset it and you should now have access again.

  Legolas 18:48 08 Apr 06

Here,s how I did it. Go to your Routers admin window like vog said, enable security and choose wep personel and aes set a password then go to your wireless network settings and click on the one you use click properties set the fields to wpa aes and set the same password as you put in on the router, disconnect your connection and then reconnect

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…