secondarymaster drive fails on boot up

  carlos 20:56 05 Oct 03
Locked

got a SCSI HD and only a CDRW on secondary ATA100 as master. Get message above on boot up. Have to press F1 to continue. Tried swapping another drive, changing to slave etc. The drive will read CDs and install. Am at a loss as to cause....any advice is gratefully recd.
Thanks
carl

  Lozzy 20:58 05 Oct 03

when you find out how let me know as I need to press the Del key to continue

  sil_ver 21:13 05 Oct 03

I take it you do have a SCSI interface for the drive and are not trying to use IDE

  carlos 21:20 05 Oct 03

Yes sil_ver, Bios is set for SCSI. All was OK until yesterday...very strange...perhaps it's the mobo? There was another thread re same F1 message, about a floppy drive; so I checked the cabling to the CDRW( changed it, put it the wrongway round- interestingly this resulted in the PC hanging at WinXP splash screen). SO, still very perplexed.

  carlos 21:21 05 Oct 03

and BIOS is set appropriately. Thanks

  carlos 21:25 05 Oct 03

system was working well until I added more RAM. However, coincidence? I did the usual and swapped. replaced each RAM module with no effect. Coincidence, maybe?

  woodchip 21:38 05 Oct 03

unplug the CDRW to see if it affects it

  carlos 21:47 05 Oct 03

unplugged the CDRW power cable, then also the thingy cable into the CDRW, then also the Thingy cable into the sec ATA100 socket in the mobe and got...the same message each time "....fail...."! Is this because I've told the BIOS to look for the CDRW? Thanks Woodchip, again. One small step forwards( and two steps back? lol)

  woodchip 21:55 05 Oct 03

Yes that's because the bios as already detected and recognised it. you could try it on EIDE 1 as master and re-detect the drives to see what happens

  woodchip 22:06 05 Oct 03

PS have you been in bios and set to boot from scsi as first boot device, as when mixed with udma drives the EIDE will try to boot the computer hence the CDRW coming up OK

  woodchip 22:21 05 Oct 03

If neither of the above works, disable the bios on the scsi card according to scsi host adapter instructions. so that it will allow both EIDE a SCSI to coexist

This thread is now locked and can not be replied to.

What is Amazon Go and will it come to the UK? The store without checkouts or queues

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

iPhone 9 and beyond: 32 amazing future smartphone developments - graphene, supercapacitor…