Secondary Slave DVD Drive Won't Work!

  andywg 15:44 06 Dec 03
Locked

I have added a DVD drive as a secondary slave to my pc, but when I go to use it, it comes up with the following error message on the screen:

InCDsrv.exe has encountered a problem and needs to close. We are sorry for the inconvenience.

Error Signature:

szAppName : InCDsrv.exe szAppVer : 4.0.1.24 szModName : InCDsrv.exe
szModVer : 4.0.1.24 offset : 000400d3

It works fine to play a DVD film but thats the only time it doesnt faulter!

Im running Win XP Pro, and have checked the device manager and it seems fine. Deleted it from hardware, so Xp picked it up afresh but still the same problem!

Whats gone wrong?

All advice would be most appreciated...

Thanks again!

  Diodorus Siculus 17:00 06 Dec 03

Something to do with Nero and InCD - have you tried to remove Nero and do a reinstall?

  andywg 17:07 06 Dec 03

No, will have to try that, thanks.

This thread is now locked and can not be replied to.

Sniper Elite 4 review: Headshotting Nazis has never felt so good

1995-2015: How technology has changed the world in 20 years

The Best Design, Illustration, Animation and VFX Awards of 2017

WWDC 2017 dates: How to get WWDC 2017 tickets, when is WWDC 2017 and more details announced