Second SATA HDD Installation problems!!!

  minkey182 19:38 15 Sep 07
Locked

Hey all,

I am currently running XP SP2 OS on my Mesh computer with a 160GB SATA HDD. I have recently tried to install a Samsung sp2504c 250GB HDD as a secondary slave SATA HDD.

Having connected up the HDD, I powered up my PC. The computer appears to try and run a diferent BIOS version (i'm assuming for the new HDD) and displays this message:

"Hardware Initiate Failed, Please Check Device
BIOS does not be installed"

After Windows has started up, I checked windows explorer but no secondary HDD appears (not surprisingly). I have also noticed that in Device manager, under the "SCSI and Raid Controllers" section, there is an exclamation mark by "VIA Serial ATA Raid Controller" indicating a problem. I have tried updating the driver but to no avail.

I have heard that formatting the drive may help the problem? Any other suggestions would be greatly appreciated.

MiKeY

  jimv7 20:15 15 Sep 07

Start/control panel/administrator tools, the new drive should be listed, click on it and format.

Ignore the boot up as its looking for raid which you have not set up.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…