Second SATA - can't access files

  onthelimit1 19 Oct 11
Locked
Answered

Neighbour's Mobo failed on his Vista PC. He has an older XP machine. Added the 'old' HDD in addition to the existing one. PC sees it and shows folders but denies access. Other things (such as CCleaner) open OK.

Where am I going wrong, please?

  Graphicool1 19 Oct 11

I don't know much about SATA, but do you have to set 'Slave' and/or 'Master', like with IDE's?

  onthelimit1 19 Oct 11

No, there is no similar system (as far as i know!).

  Graphicool1 19 Oct 11

I found this on the Net...

"there's no problem as long as you remember to specify which one is the boot drive in the bios"

This sounds a bit like my 'Slave' and 'Master'?

  rdave13 19 Oct 11

The boot drive is usually in the sata connection number '0' or if no number '0' then number '1'. They should be marked on the motherboard.

This might help, click here

  onthelimit1 19 Oct 11

It certainly boots from the original XP drive. rdace - thanks, I'll try your click here when I've been down the local for a well earned beer (real ale, of course!).

  Fruit Bat /\0/\ 19 Oct 11

Nothing to do with the drive

Its to do with access permissions, the old op system on the sata has different account than the XP therefore XP will not grant access.

Access Files If you get Access Denied in WinXP Pro. Try “taking ownership” of the file/folder before it can be accessed. First of all go to Folder Options, View Tab and in the Advanced Settings at the end, untick “Use simple file sharing”, which will allow the Security Tab to be shown in the file’s properties. Also, in Folder options, make sure hidden and system files can be viewed. To take ownership of the file (it’s best done at the folder level), right-click it, Properties, Security Tab, add your user name, fill in all the permissions and Apply. You can now access it. http://support.microsoft.com/kb/308421/en-us

Access Files XP Home Simple file sharing is enabled by default in XP Home Note You must be logged on to the computer with an account that has administrative credentials. If you are running Microsoft Windows XP Home Edition, you must start the computer in safe mode, and then log on with an account that has Administrative rights to have access to the Security tab. or http://www.whitsoftdev.com/rshx/ or http://www.mydigitallife.info/2006/08/03/enable-and-display-security-tab-in-windows-xp-home-edition/ and click on the link at part one and download the required program. Follow the instructions and the security tab will be enabled. PLEASE READ CAREFULLY OR YOU COULD DENY ACCESS TO ALL YOUR FILES.

  onthelimit1 19 Oct 11

Thanks FB - back from 2 pints of Station Bitter. About to devour a chilli, then I'll get the nose back to grindstone.

It's XP Pro, so will follow those guides in the links.

  onthelimit1 19 Oct 11

Hmmm. Doesn't seem to matter what I do, I still get access denied. Have been unable to produce the security tab. The MS Fixit had no effect. Thoughts?

  onthelimit1 19 Oct 11

If I right click, then properties on the original XP drive, I see a Security Tab. If I do the same on the former Vista drive, there is no security tab. Confused, over!

  Fruit Bat /\0/\ 19 Oct 11
Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

Microsoft claims its new VR lens system is better than Oculus Rift's

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message