second ide controller

  gibbsy 13:46 05 Jan 03
  gibbsy 13:46 05 Jan 03

I've just installed a second hard drive on a second ide/pci controller. I seems to work ok, but on clicking/system/device manager/disk drives/settings, no DMA box is shown.
The PCI card is labelled as Ultra ATA133, as is the drive.
How do I enable DMA, or is it enabled already?

  DieSse 13:48 05 Jan 03

It'll already be enabled - in fact it's probably DMA only.

  BRYNIT 14:24 05 Jan 03

If you go to disk drives you will find a list of generic ide disk 2 will be your hard drives and 1 will be your floppy. If you highlight one of the disks and go into properties go to setting you should find the DMA box. But B4 you click on this move pointer over DMA letter and right click it will say whats this left click and you will find this setting is for the CD rom drives.

  gibbsy 17:09 05 Jan 03

To Brnit, - There's no DMA letter indicated.
I hope DieSse is right!

  jazzypop 19:39 05 Jan 03

Are you using XP? If so, the DMA settings have been moved to Device Manager > IDE ATA/ATAPI controllers

  gibbsy 23:58 05 Jan 03

Nope win98. However, on investigation, I looked in 'control panel', and saw an icon for the new PCI controller. It says 'Ultra DMA Mode6, - so I guess it's ok!

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…