second boot to linux

  harps1h 00:21 05 Jul 05
Locked

i have had to reformat my hdd so i took the opportunity to use partition magic and create a partition for linux. this was done ok but i cannot get linux on the clear partition. it is an iso and if i boot from the cdrom it tries to install over my windows partition. is there any other way as i would like to learn something of linux

  LastChip 00:30 05 Jul 05

More questions than answers.

First, you say Linux is an iso. An iso is an image that has to be burnt to a CD and then you use the CD to install the operating system. Is that what you are doing?

Which Linux distro are you trying to install?

  harps1h 00:35 05 Jul 05

1/ the disk i have was given to me by a teacher at my night tech and yes it seems to be an iso

2/the distro is fedora

how can i get it to go onto the blank partition without it trying to write over windows. i have the partition formatted i just need to know how to put the linux on it using partition magic

harps

  ashdav 01:34 05 Jul 05

Don't try to copy the disc to the partition. If you do that it will try to install itself on the only free space it sees which is your Windows partition. Insert the disc and let it run. It will ask you where you want to install then you can specify. Note that Linux installations create multiple partitions within the space you specify when they install. This is normal and is part of the reason they are so secure.

  octal 07:00 05 Jul 05

You can't boot directly from an ISO image, as LastChip says an iso is an image that has to be burnt to a CD.

An ISO image is like a ghost of the original system and needs unpacking, you can use various applications to do that, this site covers a few of them click here

Once you have bunt it to the CD you can now use this as a boot CD. The Linux system will create two partitions, a main partition which you can decide how big and a swap partition, usually the installation allocates a swap partition about 1 to 2% of the main Linux partition size, again you can make it more if you want, but I would be inclined to let it decide for you.

This site gives lots of useful info, particularly the link to Configuring a Dual-Boot System click here

  octal 07:10 05 Jul 05

I have just reread your post. If you are starting with a fresh disk, install windows on the whole drive first, then install Linux second, you don't need to use Partition Magic or any other third party application, because Linux will re-size the partition on what you decide.

Then let the learning curve begin, good luck.

  octal 07:16 05 Jul 05

Sorry, I got the swap size wrong, its too early in the morning. The swap file is usually at least twice the amount of memory you have, you can allocate more if you wish.

  keith-236785 10:16 05 Jul 05

if you have partitioned your drive already, let linux install into the second drive during install it is possible to overwrite your windows setup so caree must be taken, you will be presented with an option, either use the available space on a windows partition which will pinch some of your drive c: space, or tell it to use the other partiton (you do not need to format the partition in fact its best not to but not a problem if you already have). linux will setup a dual boot menu, take it easy and you should have the option to choose whick OS to run as default.

once into linux, take a good look around and dont give up, its a different and sometimes difficult OS to use (just because it isnt windows and things arent where you expect them to be), but it is more stable and has more things included than Windows, in fact pretty much all you need.

good luck, and remember where to come for help.

  keith-236785 10:19 05 Jul 05

p.s. any linux guru's on here could you take a look at my thread and maybe help me as im also a newbie to linux and have a problem

click here

sorry to jump on your thread mate.

  harps1h 19:56 05 Jul 05

swap file has been setup, but when i try to load on linux it it begins the loading screen and probes for hardware. however when it comes to my monitor it says it is out of range and to reset it 60hz. it already is at that. the monitor is an AG Neovo 19 tft using a direct dvi connection. i have the lead to change to an analogue connection but i'm not sure that this would be the answer

  LastChip 20:36 05 Jul 05

It may be the hardware probing wont support digital monitors.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now