Search facility for solved posts

  Duncanf 10:37 27 May 11
Locked
Answered

Can someone please direct me to the search facility that is mentioned if you want to view previously answered posts. I've been entering a topic in the 'search forums' box immediately above the word 'Helproom' but when I click to enter I get a blank grey rectangle. I never had a problem on the old layout so I'm missing something simple. Thanks in anticipation.

  Fruit Bat /\0/\ 10:45 27 May 11

try here

  Duncanf 10:48 27 May 11

Thanks Fruit Bat /\0/\ .......that works perfectly but where do I find that in the normal PC Advisor Helproom? I'll obviously keep your post. Many thanks for quick reply.

  Fruit Bat /\0/\ 11:04 27 May 11

I left the search box blank and just clicked on the magnifying Glass.

May be its your browser "Add ons" blocking it if you have something like Ad block or No script?

  Duncanf 11:09 27 May 11

Thank you! That works great by clicking the blank search box first. I'm not aware of any Add ons. I'll just do your way in future. Thank you...problem solved.

  Duncanf 11:16 27 May 11

Topic is resolved but my arrow is not turning green. Is there a general problem with this?

  Woolwell 11:21 27 May 11

It should turn green. This could be related to your search box snag. Which browser and what add-ons are your running eg ad-block?

  Duncanf 11:31 27 May 11

I'm using Internet Explorer and it says add-ons are switched off.

  birdface 12:19 27 May 11
Answer

Switch them on again.

  Duncanf 12:55 27 May 11

Thank you everybody! Resolved problem is resolved! Add-ons enabled it!

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…