Search facility

  exdragon 07:56 12 Jun 10
Locked

Is it down, or have I missed an announcement about it?

  VoG II 07:59 12 Jun 10

It is working here.

  exdragon 08:02 12 Jun 10

Oh. Wonder what I've done to upset it! I've tried half a dozen things, Google Chrome, virus, laptop, search every forum, but nothing.

  Sea Urchin 08:07 12 Jun 10

Not working here on IE7 XP Pro SP3. It "searches" OK but always comes up with no results.

  exdragon 08:12 12 Jun 10

Rebooted, just in case. Using Firefox but have just tried Chrome. As Sea Urchin says, no results.

Oh well, I expect they'll sort it out. I was going to try Chrome but can't remember how to import my bookmarks and Roboform logins.

  VoG II 08:13 12 Jun 10

Firefox on Windows 7

click here

  exdragon 08:24 12 Jun 10

click here

This is what I get. I've got XP Home

  Technotiger 08:36 12 Jun 10

The 'Search forum' gives No results .... the 'Search' shown in the Red bar does show results.

Firefox XP (SP3).

  Sea Urchin 08:36 12 Jun 10

OK - so it's working now

  exdragon 08:51 12 Jun 10

Thank you - how odd, I've never used that one, I've always used the 'Search Forum' one from within each forum.

Has it changed? I'm sure it was 'normal' yesterday!

  Technotiger 08:56 12 Jun 10

'Search forum' one isn't :-)

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

An overview: What leading creative agencies are doing to improve diversity

New iPad, iPhone SE & Red iPhone 7 on sale now