SCSI problem

My SprintScan film scanner worked ok on old PC with XP. I have transferred the SCSI card (Adaptec) to my new PC but it will not reconise it. Polaroid do not support XP for this model.
I can remember that when I installed it before there was a problem and letter in the magazine gave a download that would solve it I can not find it on my old PC so am stuck. Anyone know the answer?

  Diemmess 16:56 28 May 05

Hopefully this might help click here

I'm uncertain whether your card is being recognised, have a look in Device Manager > System > Hardware and see if all is well there for a start.

(Thrashing about wildly now)I use Win 2000 with a HyperOs background and when I boot I get a brief DOS screen announcing the SCSI card, what is connected, and a chance to see or change its settings if I press Control + A.

Hope this helps, but if it isn't much use I may have unwittingly given you a chance to re-think your problem.

I have tried your 'click here' but have had no luck
Thanks Diemmess. I think I am going have to buy a USB film scanner. My system has An AMD 64 processor and XP seems slightly different to my year 2000 PC with the early XP although I had installed SP2

  jimv7 17:15 29 May 05

Try adaptec for the drivers for your scsi card, if no xp drivers look for windows 2000 drivers, often the old 2000 drivers will work with xp.

  jimv7 17:17 29 May 05

Or try click here

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 6 simple tips to get more out of…