SCSI not seen at boot

  B.J. 07:22 15 Jul 04
Locked

I have just wiped my hard disk (format C:/s )but cannot now load in my Win 98se files.The motherboard bios does not see my SCSI hard disk so I cant set it as Primary Master.I have tried juggling the SCSI bios settings but still no good.When I try to run my windows disk it cant see a hard drive ! HELP !

  mrdsgs 07:58 15 Jul 04

does bios pick up the scsi card during bootup?

i think you will need to load scsi card drivers during w98 setup.

mrdsgs

  B.J. 09:26 15 Jul 04

mrdsgs.. Thanks for your help, I havn't noticed whether it's mentioned at boot up. I'll set it up again and have a look tonight.Very tight on space at home just now...work going on. The PC was working OK but painfully slowly, I've done this format before and it really sharpens things up(for about 6 months).I think it must be in the SCSI set up, although I've tried the default settings and it's still no good.... saying no disk present.My access to a PC is a bit patchy at the moment but I'll visit helpline ASAP.
B.J.

  Diemmess 09:28 15 Jul 04

When I had the same setup it was necessary to set the BIOS so that the option SCSI was selected in the boot section, rather than HD 0 (after) Floppy.

I wouldn't have thought this has changed, but I would make sure the BIOS shows that in the boot order, SCSI appears rather than a HD.

  B.J. 18:27 15 Jul 04

DIEMMESS. I think I tried that one but it says no SCSI found to boot up from.....the floppy strikes it up but it can't find a hard disk....my SCSI hard drive.I will have another look at the SCSI bios set up later...but thanks for your efforts folks.I will let you know ! B.J.

  Dorsai 18:44 15 Jul 04

Any chance, with the 'work going on' that the PC got knocked (or moved from one room to another?), and a cable came loose? Just a passing thought...

  Diemmess 11:25 16 Jul 04

As I said earlier, had SCSI installed (possibly with Win 3.1.1)...........
Certainly once using Win 98 I did not need drivers for the (then "posh") Adaptec 2940AU) card which ran HD, scanner, Jaz drive and later a CD burner.

That original SCSI HD is no longer used.
To the present day the screen message on booting tells me that the Jaz and burner are working, and as ever adds "SCSI BIOS not installed"

The BIOS setting I mean is the computer's own BIOS, which has (from memory) a series of possible boot devices. (You can toggle through them with PgUp/Pg/Dn)

Suggest you keep 1st boot device as a Floppy, and set 2nd boot device as SCSI, ignore HD possibilities...... Save, exit and hopefully your'e in business!

  B.J. 21:56 07 Aug 04

Thanks to all who tried to help..........but I've now done it ! Don't know how or why, but it's done and all is working fine again. Thanks again folks.

This thread is now locked and can not be replied to.

Amazon Fire HD 8 review: A brilliant combination of function and value – with one massive caveat

1995-2015: How technology has changed the world in 20 years

How to create an introvert-friendly workplace

Apple Watch 2 review | Apple Watch Series 2 review: New Apple Watch is faster, brighter, water-resit…