SCSI command aborted. nero problem

  lixdexik 17:36 09 Dec 09
Locked

I am a having problem with NERO burning rom. When I try to burn a dvd I get the error message. “SCSI command aborted”. What does this mean (apart from burn failed)

At first I thought it was my burner, so I replaced that. I still got the error massage.
So I changed the cable over to a spare IEDE channel on a PCI card ( I only have one IEDE socket on the mo bo), This worked once, and now I have the same error message again. I can use the old burner that I removed as a external USB drive and that works at the moment, but what causes the SCSI error problem and how might I fix it?.

Any thoughts

Cheers Lixdexik

  Diemmess 17:46 09 Dec 09

Just guessing that it might help to see what the BIOS settings are for this DVD?

It should say IDE but may show something else instead.

Most PCs will enter the BIOS settings with a repeating tap on Delete key after switch-on, a few may need F2 instead.

  Fruit Bat /\0/\ 19:55 09 Dec 09

Sounds as if Nero is looking for a Burner on a SCSSI (SATA) port rather than the one on the IDE port

Check how your STA ports and IDE ports are set in BIOS also make sure that Nero is selecting the correct Burner.

  lixdexik 20:59 09 Dec 09

I will take a look the next time it boots up.

Thank you both

Lixdexik

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…