Scrolling in stages

  portofcall 21:17 12 Dec 05
Locked

Had to re-install xp pro from manufacturer's disk on laptop. Everything works except that when I run a film strip or scroll online through different screens/program it seems to be the scroll is staggered. I did not have this problem when xp pro was installed from manufactuer. Have tried to refresh monitor and change settings for but to no effect. Its as though images are "flashing" insstead of smooth scroll. I'm sure its in display or so I say. Any help, much appreciated.

  VoG II 21:22 12 Dec 05

If you mean in Internet Explorer, Tools|Internet Options, Advanced tab, tick 'Use smooth scrolling'.

  portofcall 21:34 12 Dec 05

Vog, In IE, checked advance settings for smooth scroll which is checked. If I use the cursor to scroll down a page.....it flickers (kind of) but will perform scroll function but its jerky instead of smooth. The same hold true if I expand from Windows MP from normal setting to full screen. This, I believe, is the problem in a nutshell.

  VoG II 21:39 12 Dec 05

Have you installed the latest drivers for your graphics card? If you post which card you have ( click here will tell you) then somebody will be able to find a download.

  rickus 21:44 21 May 06

I have a similar problem to this. Have had to reinstall XP today.

I am now getting the scrolling in staged for Internet Explorer. Am lso getting screen flicker when doing a 'switch user'.

I have installed all the latest Microsoft updates.

The problem appears to be the same whether I have 'use smoothe scrolling' set or not.

I do not have a separate graphics card.


Any ideas of what to try next?
Thanks
Rick

  Stuartli 21:53 21 May 06

If you right click on the IE or other MS programs' side scroll bar there are some menu options available.

  rickus 07:28 22 May 06

Thank you Stuart - that can help but it does not solve the problem.
From what I have read elsewhere the trick can be to update the driver for my graphics card. Given that I do not have a separate card should I be trying to update something on my motherboard - if so, what?
Thanks

  Stuartli 10:30 22 May 06

You need to find out your motherboard's manufacturer and model number (if you don't have Everest, go to System Tools>System Information>System tab>System Manufacturer (of motherboard)>System Model>lists motherboard model.

Armed with this information go to the manufacturer's website and look for the onboard graphics driver, download and install.

Or post the manufacturer and motherboard model and we'll find it for you.

  rickus 08:31 23 May 06

Thanks for your help again Stuart. Things have moved on a bit but the problem is still not resolved.

I spoke to the company that built my PC and then found a CD that had the drivers on.

Once I had loaded them I restarted and the PC kept on crashing soon after booting up. The error message indicated that RushTop which is something to do with Slowdown CPU was causing the problem. (I also saw a message at one stage saying that toside.sys was corrupted.) I booted up in safe mode and sent a RushTop system file and a .dll and a .vxd file to the recycle bin. After this the PC has booted OK - it still has the scrolling problem and when it boots up it says that Slowdown CPU cannot be loaded but I can just OK that.

I have located my driver, downloaded it from MSI (it's a 4in1 chipset one) and installed it. It is now waiting for me to restart. HOWEVER it said (as happened yesterday when I was loading the driver from the PC)) that it needed system file VIAAGP1.sys. I have this on Windows\system32\drivers but it failed to recognise it from there - the locate window just showed folders and not files, I guess that is normal. It also failed to locate it when I copied it to another folder and also to CD.

QUESTIONS

1 Probably a red herring - viaagp1 is in lowercase - I have a feeling that the locate request had it in uppercase. Would renaming make a difference?

2 How could I get the install to locate it?

3 What happens if I cannot locate it? I am a bit scared to restart at the moment in case I have now created new problems.

3 Is Slowdown cpu important? If it is not how do I stop the error mesage appearing? - Slowdown cpu does not appear on my start up menu.

Cheers
Rick

  rickus 08:43 23 May 06

PS
I have just run the install again and this time it did not ask for viaagp1

  Stuartli 09:14 23 May 06

You have a Via chipset and the 4in1 drivers you mention are the Via motherboard drivers (now known as Hyperion for later versions).

The latest Hyperion drivers can be found at:

click here

at:

click here

These are the latest versions and are normally fully backwards compatible. If you download them to a (new) folder and then install them, all/only the required elements will be installed. Reboot afterwards.

Last version of the 4in1 drivers ended in .56, although many system users find the .43 version perfectly adequate.

I assume you won't need the RAID/SATA drivers.

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009