"a script is making my comuter run sloowly"

  Bagpipes 18:51 04 Jul 06
Locked

The message "a script is making my comuter run sloowly" is appearing on my computer can any one tell me what it means and why it is happening please. Also what can i do about it.

Thanks

  MAJ 18:53 04 Jul 06

You could try turning off ActiveX controls by going to IE > Tools > Internet Options > Security tab, click on the Internet Globe and click the Custom Level button. Make sure the "Custom Settings" are set to "Medium", if they aren't, click the Reset button. Then scroll down the list until you see the "Script ActiveX controls marked safe for scripting" entry, set that entry to "disable", click OK, Apply and OK to exit.

  VoG II 18:55 04 Jul 06

This is happening a lot click here

  johnnyrocker 23:37 04 Jul 06

trouble is that on my pc doing that stops me using this site as it never completes and action, enabling it again and immediate responses



johnny.

  dogbreath1 08:27 05 Jul 06

Try installing the NoScript extension which permits (with your consent) scripts to run that are necessary for the proper functioning of the site you're visiting. Scripts can 'always be permitted' or 'permitted this time only'.

click here

This thread is now locked and can not be replied to.

AMD Ryzen release date, specifications and features: Three CPUs from the Ryzen 7 range now…

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

Best iPhone games 2017 | Best iPad games 2017: 162 fantastic iOS games that you need to play right…