script error box ie 9

  moh23 08:49 AM 10 Aug 11

everytime i type a letter in the search box a script error box appears on the page have tried disabling but has made no difference any ideas

  northumbria61 12:12 PM 10 Aug 11

Go to - Tools - Internet Options - Advanced Tab - scroll down to the heading "Browsing" - place a "tick" in the following 2 options - Disable Script Debugging (Internet Explorer) and Disable Script Debugging (Other) then click - Apply - OK. Restart your browser.

  moh23 15:09 PM 10 Aug 11

yes have already tried that

  northumbria61 07:58 AM 11 Aug 11

Is it a webpage you are referring to or any page (ie: start - search box)?


This thread is now locked and can not be replied to.

Best Android apps 2015/2016: Best apps for your new phone or tablet - what apps should I download?

1995-2015: How technology has changed the world in 20 years

Uniqlo uses your brain waves to find your perfect T-shirt

What everyone thinks of the new Steve Jobs movie | 21 Facts about the Steve Jobs film | PLUS:…